FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
Author: Yellow

FiiO Releases X7 New Firmware FW2.0

FiiO Fans

Rank: 1

digest
0
posts
4
F-Coin
24
Audio Sources
X7
AMPs
AM1
regtime
2016-8-20
Post time 2016-8-21 00:16:23 |Show all posts |
This firmware broke album art for me, when viewing the album list of a single artist.

Viewing all tracks for an artist, art shows up fine:

Screenshot_2016-08-20-15-10-28.png


Switching to album mode (why is this not the default?!) the art disappears:

Screenshot_2016-08-20-15-10-43.png


Selecting an album from the list, the art is back:

Screenshot_2016-08-20-15-10-57.png


This happens for my entire library. I have both flac and mp3 files, all they all have the album art embedded in the file.

Reply

Use magic Report

Technical Support

Rank: 5Rank: 5

digest
0
posts
1896
F-Coin
6593
Audio Sources
X5
AMPs
E18
regtime
2014-11-18

Senator if Forums Honorary Admin Excellent Moderator Master of Publictity Enthusiastic Member Active Member Supernova

Post time 2016-8-22 19:03:16 |Show all posts |
flightsin replied at 2016-8-21 00:16
This firmware broke album art for me, when viewing the album list of a single artist.

Viewing all t ...

Hi, flightsin, yes, it is a bug. We would try to fix it well in the next firmware. Thank you for your response.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
1
F-Coin
5
Audio Sources
CD
AMPs
FiioX7
regtime
2016-8-23
Post time 2016-8-23 16:54:43 |Show all posts |
Hi, i also install the FW 2.0 on the X7 and i have some Problems:

1. after the player boot up and the musik plays for 2-3 sec., than the Player increase the Volume itselfs ca. 4 Steps.

2. if i switch the EQ on or off, the Musik jumps a few seconds forward

I hope their can fix the Problems?

pls excuse me for my bad english

Regards Matzulus
Reply

Use magic Report

Technical Support

Rank: 5Rank: 5

digest
0
posts
1896
F-Coin
6593
Audio Sources
X5
AMPs
E18
regtime
2014-11-18

Senator if Forums Honorary Admin Excellent Moderator Master of Publictity Enthusiastic Member Active Member Supernova

Post time 2016-8-24 16:54:19 |Show all posts |
Matzulus replied at 2016-8-23 16:54
Hi, i also install the FW 2.0 on the X7 and i have some Problems:

1. after the player boot up and t ...

Hi, Matzulus, yes, we also find these two issues. We would try to fix it well in next firmware. We could get the  new firmware next month. Pls wait for more a bit time.
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-9-16 04:29 , Processed in 0.021347 second(s), 23 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top